Jobsite Companion System Requirements

Minimum system requirements

PDA
Support for Microsoft Windows Mobile 6

Computer
Windows© 2003, XP, or Vista©
CABINET VISION 4.0 or higher or Cabnetware 8.0 or higher